Tag Archives: nwds

To deploy EAR/SCA file to your SAP AS Java server, you’ll need SAP NetWeaver Developer Studio (version >= 7.31). SAP NWDS can be downloaded from SAP web site: NWDS 7.50 : open Software Downloads and enter NW DEVELOPER STUDIO 7.50 into search field,  choose the latest installaction package (one having…

Read more

1/1